Unsynchrone Anzeige BIAB 2018

Posted by: HansSax

Unsynchrone Anzeige BIAB 2018 - 01/03/18 07:00 AM

Hi all,
seit ich BIAB 2018 installiert habe, ist im Accordfenster beim abspielen eines Songs der dunkle Fortschrittsbalken, der mit dem Song von Takt zu Takt weiterläuft nicht mehr synchron mit der Melodie. Der Balken ist ca. 1 Beat hinter der Melodie. Das gleiche gilt für das Notenblatt: Auch hier ist die rote Umrandung des Taktes hinter der Melodie.
Die Melodie und die Begleitung sind synchron.

Ich hab BIAB auf mehreren Rechnern installiert und habe da das gleiche Problem. Bis zu BIAB 2017 war das kein Problem.

Kann mir bitte jemand weiterhelfen?

Hans
Posted by: Brille

Re: Unsynchrone Anzeige BIAB 2018 - 01/04/18 12:04 AM

Hast Du das aktuelle Update 507 installiert? Du findest es im Supportbereich. Das sollte das Problem beheben, der Fehler war schon beim ersten Release von BiaB 2018 gemeldet worden.
Posted by: HansSax

Re: Unsynchrone Anzeige BIAB 2018 - 01/04/18 03:23 AM

Hi Brille,
mittlerweile habe ich Release 508 installiert und der Fehler besteht leider immer noch.
Aber wenn er bereits bekant ist, sollte bald eine Lösung kommen.

Hans
Posted by: Brille

Re: Unsynchrone Anzeige BIAB 2018 - 01/04/18 04:59 AM

Ja, natürlich, das 508 ist die aktuelle Version. Ich habe das aber eben mit meiner 508er Version überprüft und bei mir läuft im Chordsheet als auch in der Notationsansicht der schwarze Balklen sowohl über den Takten als auch im Fortschrittsbalken jetzt ganz korrekt und synchron mit der Audioausgabe mit.
Kannst du deine Problem noch mal etwas näher beschreiben, evtl. meinen wir etwas Unterschiedliches. Lässt sich das evtl. auch auf Latenzdifferenzen zurückführen? Welche Soundausgabe verwendest du? MIDI, VSTi/DXi, welchen Softsynth steuerst du an und über welche Schnittstelle ASIO oder WASAP? Ist daas auch bei RealStyles zu bemerken?
Posted by: Brille

Re: Unsynchrone Anzeige BIAB 2018 - 01/04/18 06:10 AM

In Ergänzung kannst du auch noch mal in den Audio-Einstellung nachsehen, ob da evtl. ein Offset eingegeben ist, das da nicht sein soll.
Die Audio-Einstellung findest du unter Optionen - MIDI/Audio Treibereinstellungen und dann rechts unten auf Audio-Einstellungen klicken. Typischeweise sollte da unter Offest in ms "0" stehen, nur in bestimmten Fällen ist ein Offset sinnvoll, weil du Latenzen im Allgemeinen mit dem Latenzwert ausgleichen kannst.
Posted by: HansSax

Re: Unsynchrone Anzeige BIAB 2018 - 01/09/18 03:56 AM

Hi Brille,

ich hab mein Problem gelöst. Es hatte mit den Latenzzeiten zu tun. Beim Umstellen auf eine andere (externe) Soundcard hatte sich die Latenzzeit nicht richtig eingestellt.

Vielen Dank für Deine Hilfe. Die Latenzzeit war das entscheidende Schlagwort.

Gruß
Hans
Posted by: Brille

Re: Unsynchrone Anzeige BIAB 2018 - 01/10/18 04:12 AM

Prima, danke! Freut mich, dass jetzt alles richtig läuft.
Naja, es gibt schon noch eine Reihe anderer "Baustellen" im Programm.