no reverb when open a saved BB file in Real Band

Posted by: stratos

no reverb when open a saved BB file in Real Band - 03/01/18 06:00 AM

no reverb when I open a saved BB file in Real Band

I have been there before , but I still have that problem
Is it only me?

Stratos
Posted by: Kent - PG Music

Re: no reverb when open a saved BB file in Real Band - 03/01/18 06:27 PM

Hi Stratos,

My volume and mixer settings are carrying over, using RealBand 2018, build 5.

Which version and build of RealBand are you using?

Thanks
Kent
PG Music
Posted by: stratos

Re: no reverb when open a saved BB file in Real Band - 03/02/18 06:01 AM

Hi Kent
Also build 5.
Tried again w reverb all instrument on 100 to be sure. I saved the song in BB
Should I save special?

Then opened that same file in RB and its all dry.

Its the real instruments NOT working.
The midi works !

Can it be a setting in BB´s or RealBands Pref ?

Posted by: jford

Re: no reverb when open a saved BB file in Real Band - 03/02/18 08:23 AM

There are some global reverb settings in BIAB that affect what you hear in BIAB. I wonder if the problem is that this is not the case in RealBand, and I don't believe those global settings come across in the BIAB file.

Quote:
Auto-Add Reverb
There is also a feature that automatically adds reverb to RealTracks, according to instrument type. No reverb is added to the Bass part, for example, but most instruments get reverb. This feature defaults to on, but you can turn it off in the PG Music Reverb dialog, which opens by
pressing the (Plugins) button and choosing the menu command Audio Reverb Dialog. If you just want more or less reverb added, you can adjust the Strength %. For example, the default Band-in-a-Box reverb setting is 40 for most tracks. If you set the strength to 75%, the setting becomes 30.

Reverb Settings
The default is a “room” type of reverb but you can also set the type of reverb. To do this, press the (Plugins) button and choose the menu command Audio Reverb Dialog, and adjust the various parameters in the PG Music Reverb dialog. Reverb can be enabled/disabled globally for all songs, in which case the setting will still appear but no reverb will be applied. Or you can enable/disable the audio reverb for the current song only. This will save some CPU cycles if you are using a slower machine.


The above is from the BIAB user manual.
Posted by: stratos

Re: no reverb when open a saved BB file in Real Band - 03/08/18 01:04 PM

Thanks JFord

Could I ask if some other here have the same problem?
I just don´t understand I can´t do the same as Kent.
TIA
Stratos
Posted by: Kent - PG Music

Re: no reverb when open a saved BB file in Real Band - 03/08/18 02:13 PM

Hi Stratos,

I think I see what's going on. Sorry, I was using MIDI tracks when I tested this and misunderstood the issue.

In Band-in-a-Box, there's a dedicated Reverb control on the mixer, which affects all tracks, audio or MIDI. For MIDI tracks, it sends a MIDI CC to whatever synth you're using, to turn up the synth's built-in reverb.

For audio tracks, it sends the audio of that track to a reverb effect that's built into BIAB.

In RealBand, reverb is handled the same way with MIDI tracks. MIDI tracks all have a dedicated Reverb knob, which sends a MIDI CC to your synth to turn up its built-in reverb.

For audio tracks in RealBand, there's no dedicated Reverb knob, just Aux 1, Aux 2, etc.

This'll work: Open the mixer, and on the right side, near the top, you'll see the Aux return channels, A1-A8, each with a Send and Ret knob. Click the FX button above A1, and the DirectX/VST Window will appear, with Aux1 selected in the Track drop-down menu.

Select PG Reverb in the first drop-down menu under Plugin, move the Mix slider all the way up to Wet, and then turn up the Aux knob on any audio track that you'd like to add reverb to. You can then adjust the other sliders on the PG Reverb control panel to taste.



Hope this helps!
Kent
PG Music