It's actually kind of funny: I was about to request this feature in the BiaB wishlist failure and moments later stumbled on it quite by accident!

Basically, it confused me to always have minor keys showing as their relative major (e.g. if I was drafting a song in Dm, and had a progression of Dm-Bb-F-C, it would display as vi-IV-I-V instead of i-VI-III-VIII).

Here's how you can change it. Go to Preferences > Display > and uncheck the box titled "For Roman Numerals of Chords in minor keys, use relative major." (see attached).


Attachments
Display Options.PNG


_________________________
Band-in-a-Box 2018 PlusPAK w 2018 Bonus Pak. Lenovo IdeaPad 110: ISK Windows 10 Home 64-bit. CPU: Intel Core i3 @ 2.00GHz Skylake-U/Y 14nm Technology. RAM: 8.00GB Dual-Channel. 238GB SSD