Retraso ????

Posted by: bittor

Retraso ???? - 03/09/18 11:04 AM

Hola amigos:
me esta pasando que al poner en reproducción el programa en visión de acordes o partitura veo los acordes o las notas antes que el sonido.Que podría ser ? algún tema de latencia ?. Cuando podáis ya me contareis un abrazo y salud para tod@s. Bittor mad
Posted by: CarlosEArellano

Re: Retraso ???? - 03/13/18 02:02 AM

Hola bittor,

Por favor, sería de gran ayuda si pudieras suministrar mas información acerca de tu sistema, ya que los problemas de sincronizado/latencia/MIDI/Audio/graficos aunque pueden tener soluciones inmediatas y sin complicaciones, para resolverlas dependen en gran medida de los ajustes y configuraciones que hayas aplicado o las que estés usando por defecto, y por supuesto de tu hardware.
Te mencionamos a continuación, como una ayuda, de lo que podrías informarnos:

- Tu versión de Band-in-a-Box instalada, por ejemplo: Versión 2018 (512)
- Sistema operativo de tu ordenador.
- Memoria RAM/disco duro, procesador (opcional)
- Sistema de audio que usas: - audio interno de tu PC o Tarjeta/interface marca y modelo.
- Indicar que controlador de audio estas usando: MME, ASIO, WAS(Windows Audio Session, solo en la versión 2018)

Como consejo básico o preliminar te recomendamos revisar las configuraciones de latencia de tu tarjeta de audio o motor interno, ASIO4ALL, etc. Y las configuraciones del DMA en caso de que uses MME, las cuales se encuentran en la ventana de "Configuraciones De Audio"

Quedamos a la espera de tu información.

Saludos,
Carlos
PG Music