Geen geluid en invoer van akkoorden met keyboard via USB Roland UM-One

Posted by: Polissimo

Geen geluid en invoer van akkoorden met keyboard via USB Roland UM-One - 09/08/18 12:04 PM

Beste ,
Een paar dagen geleden ben ik overgestapt van BiaBox V11 naar de laatste 2018 versie. Prachtig, ongelofelijk, overweldigend én ingewikkeld. Ik moet nog veel bijleren en bijschaven. . .
De mij vertrouwde basisfuncties werken prima, behalve het gebruik van het ‘master’-klavier. Hiervoor gebruik ik het (eveneens oude, maar nog degelijke Evolution MK-149. Als interface voor de midi-informatie verbindt het USB-apparaatje UM-One van Roland het keyboard met de computer. Dat werkte zeer goed, en vlot dank zij de lage latentie van de gebruikte ASIO driver. Maar nu komt er geen signaal meer door. De UM-One wordt weliswaar herkend door BBox als input van midi én het lampje op de interface flikkert bij indrukken van de pianotoets, maar er is geen geluid te horen en het indrukken van toetsen C-E-G-Bb toont geen A7 op het akkoordenscherm. Dit is voor mij belangrijk omdat ik meer op gehoor werk dan omdat ik niet weet hoe b.v. C13sus#9 precies klinkt.
Alle aansluitingen zijn correct en uit het bijgevoegde schermkopietje kan je opmaken dat de instelling ook goed is. Heeft het iets met de ASIO te maken?

Met mijn hartelijke groet en dank voor uw hulp.
Pol Raport.
Spijtig, geen schermafbeelding mogelijk (HTML disabled)!!!?
ER is wel getracht een link te maken met email. als ik u hiermee kan bereiken met waarbij deze schermkopie te zien is. pol.raport@gmail.com
Posted by: Polissimo

Re: Geen geluid en invoer van akkoorden met keyboard via USB Roland UM-One - 09/09/18 01:43 AM

Originally Posted By: Polissimo

Sorry, sorry, ondanks veertig jaar ervaring met de computer heb ik me weer laten vangen door een typische hebbelijkheid van deze machine: het verslikken in een byte, hap, slok en dan, poef, met gevolg van ofwel onstopbare loop of een hardnekkige fout. Remedie; gewoon een nieuwe (liefst hardwarematige) opstart verhelpt in ongeveer 95 procent van de gevallen. Zoals nu!


Beste ,
Een paar dagen geleden ben ik overgestapt van BiaBox V11 naar de laatste 2018 versie. Prachtig, ongelofelijk, overweldigend én ingewikkeld. Ik moet nog veel bijleren en bijschaven. . .
De mij vertrouwde basisfuncties werken prima, behalve het gebruik van het ‘master’-klavier. Hiervoor gebruik ik het (eveneens oude, maar nog degelijke Evolution MK-149. Als interface voor de midi-informatie verbindt het USB-apparaatje UM-One van Roland het keyboard met de computer. Dat werkte zeer goed, en vlot dank zij de lage latentie van de gebruikte ASIO driver. Maar nu komt er geen signaal meer door. De UM-One wordt weliswaar herkend door BBox als input van midi én het lampje op de interface flikkert bij indrukken van de pianotoets, maar er is geen geluid te horen en het indrukken van toetsen C-E-G-Bb toont geen A7 op het akkoordenscherm.

Dit is voor mij belangrijk omdat ik meer op gehoor werk dan omdat ik niet weet hoe b.v. C13sus#9 precies klinkt.
Alle aansluitingen zijn correct en uit het bijgevoegde schermkopietje kan je opmaken dat de instelling ook goed is. Heeft het iets met de ASIO te maken?

Met mijn hartelijke groet en dank voor uw hulp.
Pol Raport.
Spijtig, geen schermafbeelding mogelijk (HTML disabled)!!!?
ER is wel getracht een link te maken met email. als ik u hiermee kan bereiken met waarbij deze schermkopie te zien is. pol.raport@gmail.com
Posted by: Peter Eigenraam

Re: Geen geluid en invoer van akkoorden met keyboard via USB Roland UM-One - 12/06/18 02:21 PM

Begrijp ik het goed dat het weer werkt na een hardware reboot van de computer? Fijn voor je!
Zo niet, stuur dan even een email naar support@pgmusic.com.

P.S. Waarschijnlijk geeft C+E+G+Bb dan een C7 akkoord i.p.v. een A7 ;-)