MIDI save as wav not working

Posted by: Bernier

MIDI save as wav not working - 05/30/19 04:44 AM

PT 2019 - when I save a midi track to wav, the track is blank. Help please!
Posted by: jford

Re: MIDI save as wav not working - 05/30/19 06:29 AM

How are you doing it, Bernier? Are you saving to a WAV file or converting to an audio track? I recall at one time that even if you have a VSTi assigned to the track, if you didn't have a default VSTi assigned to PowerTracks, it wouldn't render properly But I thought they had fixed that. For now, I would at least assign the Coyote WT as a default synth and see if it works.
Posted by: Bernier

Re: MIDI save as wav not working - 05/30/19 07:56 AM

Hi John - you're right, I did have this problem before, and it has NOT been fixed!
I can't use coyote because I have a horn VSTi using the track, and that's what I want to save.
Maybe PG Music will fix this.
Thanks again!
Bernie
Posted by: jford

Re: MIDI save as wav not working - 05/30/19 12:39 PM

I would set Coyote as the default synth, and then set that track to use your horn VSTi in a different port than the default synth, then see if you can render to wav. Just a thought.
Posted by: rharv

Re: MIDI save as wav not working - 05/31/19 07:04 PM

If you can hear the sound from the MIDI synth during playback, there's a way to save it to a wav file .. and then import it back in if needed. Though normally it isn't that hard/complicated.
Try the RENDER option ..
Also make sure the correct file type is selected when the popup appears, it may default to SEQ and it appears you want a WAV