PowerTracks 2020 - Song Title Bug [Resolved]

Posted by: jford

PowerTracks 2020 - Song Title Bug [Resolved] - 05/21/20 06:52 PM

I was going through and doing some tweaking to a bunch of my SEQ songs (which originally started in RealBand, but was finishing them in PowerTracks).

When I load a new song, the song loads, but the title of the song still shows the title of the previous song. This was pretty disconcerting, as at first I thought I had mis-entered the title, but then noticed the pattern.

I can re-type the song title, save the song, but then when I load another song (.SEQ file), it still shows the previous song title.

I have not tested this in RealBand yet, but will to see if the same thing happens there.
Posted by: jford

Re: PowerTracks 2020 - Song Title Bug - 05/21/20 06:53 PM

Rebooted my machine and tried again. I can verify that this problem does not exist in RealBand, however.

I launched PowerTracks 2020. It loaded the default "empty" project with a title of "Untitled". I then loaded an existing .SEQ file (that I know had a song title), and the title field still said "Untitled". I then loaded another .SEQ file, and the title field still said "Untitled".

I then created a new project and titled it "Test The Title Field" and saved the file. I then loaded an existing .SEQ file, and it continued to display "Test The Title Field" as the title.

I then created a new "blank" project ("File, New"), and instead of displaying "Untitled", it displayed "Test The Title Field".
Posted by: Jeff Yankauer

Re: PowerTracks 2020 - Song Title Bug - 05/25/20 10:16 PM

I'm able to dupe this, so I should be able to fix.

Thanks,
Posted by: jford

Re: PowerTracks 2020 - Song Title Bug - 05/26/20 03:13 PM

Thanks, Jeff!
Posted by: jford

Re: PowerTracks 2020 - Song Title Bug - 05/27/20 09:46 AM

I have verified that the title problem with PowerTracks has been fixed with PTPA 2020 Build 3. Thank you, Jeff!