error message [Resolved]

Posted by: F.M.M.

error message [Resolved] - 07/02/19 03:49 PM

hi guys anyone what this refers to = undefined internal error code 1) thanks eric
Posted by: VideoTrack

Re: error message - 07/02/19 04:26 PM

Hi Eric

When does it occur (what steps if any do you take to cause it to happen), and is it repeatable?

Is it coming from BiaB or from the Windows O/S itself?
Posted by: F.M.M.

Re: error message - 07/02/19 04:35 PM

thanks for responding I am getting it from real band when I try to use mme instead of aiso
Posted by: Matt Finley

Re: error message - 07/02/19 07:21 PM

Ok.

Does ASIO work on that system?

Did MME work before? If so, what changed?

What device is your audio sound playing through?

What year and version of RealBand is this?

We can help better with more data. Thanks.

Posted by: MarioD

Re: error message - 07/03/19 06:48 AM

Adding to Matt's list:

Was there a Win 10 update recently?

{Edit} - Some updates have been known to mess up audio drivers. Most of the time a driver reinstall will fix the problem.

Posted by: F.M.M.

Re: error message - 07/03/19 07:50 AM

hi matt and Mario thanks for responding heres the latest results delta MME will playback a song on real band how ever when I stop playback undefined internal error code 1 comes up now when I have say mixcraft on real band only works with asio, it wont work with MME delta vdm it use to work, windows default drivers are the same as real band any thoughts eric 2019 real band update 3
Posted by: F.M.M.

Re: error message - 07/03/19 07:53 AM

I will try re installing audio drivers as well
Posted by: rharv

Re: error message - 07/04/19 06:13 AM

See my response in your other thread
You have a generic ASIO driver running .. not sure if you need it with the Delta, may want to try disabling it.

If you use your computer to connect to a Yamaha synth you may need it, but otherwise it may be interfering with the Delta drivers.
It's not a true ASIO driver from what I've read; more like an ASIO4All type driver ..
Posted by: F.M.M.

Re: error message - 08/14/19 11:18 AM

turns out my settings= privacy microphone was disabled by I think windows 10 1807 update some apps will not work correctly when it is disabled this was the delta 1010 pci wdm drivers hair pulling for sure eric