Rendering to wav doesn’t merge all tracks?

Posted by: DaveG

Rendering to wav doesn’t merge all tracks? - 04/18/21 07:16 AM

Wow, I rarely post and now I’ve got 2 in 2 days :-)

This is the same project as my broken ACW tempo map issue...

I wanted to just save the tracks to a single wave file to open in BIAB.

First I tried a simple “save as”. The result had one track in it.
Then I tried render - merge all tracks to wav. Same result. No tracks are muted.

I made sure that I’m updated to the latest version of Realband. Is this a bug or just my own cockpit error?

Thanks,
Dave
Posted by: rharv

Re: Rendering to wav doesn’t merge all tracks? - 04/18/21 09:01 AM

Save As wav (I think) renders only the selected tracks.
Merge all tracks to wav should result in a single stereo wav file containing all the un-muted tracks (unless Solo was invoked).

Maybe you wanted the all tracks to file option (?)

Posted by: DaveG

Re: Rendering to wav doesn’t merge all tracks? - 04/19/21 11:51 AM

I chose the merge audio (and vst/etc) to stereo wav file.

Thanks
Dave
Posted by: rharv

Re: Rendering to wav doesn’t merge all tracks? - 04/19/21 02:57 PM

When you Merge to Stereo wave file it uses all the tracks and merges them all to a single stereo wav file.
Are you sure nothing is Solo'd?
Or making double sure you are opening the resulting file?
Posted by: DaveG

Re: Rendering to wav doesn’t merge all tracks? - 04/20/21 12:03 PM

I loaded the original .SEQ file and verified that nothing was solo’d or muted, but still got the same results. Then I created a new file and re-imported the tracks and it worked fine. It seems like once I started soloing or muting something got “stuck” that I couldn’t clear.

At least this is resolved now. Thanks.