You need to be logged in to post
Options
Index
#450596 - 01/12/18 05:56 AM [PowerTracks Pro Audio] Ok, this one really has me perplexed!
Registered: 12/01/06
Posts: 502
Loc: Wisconsin
Bernier Offline
Journeyman

Registered: 12/01/06
Posts: 502
Loc: Wisconsin
A little while back I started to noticed while using headphones, tracks were dropping out and an overall decrease in volume in PT 2017. I noticed when I pulled the jack out slightly in my audio I/O device (Line 6 Pod Studio UX1 , where the headphones are plugged in) I could hear them again, but overall still decreased volume. I replaced all cables and the headphone cable. I also replaced my I/O device, thinking maybe the input jack for the headphones was wearing out. Same issue!
When I close PT, and listen to other music, everything is fine! That was yesterday. Today, launched PT and everything is fine!
Anybody out there have ANY idea what is going on?
Thanks as always, Bernie

Top
#450709 - 01/12/18 03:36 PM [PowerTracks Pro Audio] Re: Ok, this one really has me perplexed! [Re: Bernier]
Registered: 05/30/00
Posts: 19109
Loc: Marysville, Mi. USA
rharv Offline
Veteran

Registered: 05/30/00
Posts: 19109
Loc: Marysville, Mi. USA
If it happens again, open the Mixer and look at 2 sliders.

One is labeled A1 in the bottom right section. Push it up, have a good signal going out here.
The other lies between the Tracks side of the Mixer and the AUX/MainOut side, It's a lonely slider, out there on it's own, I think it's even unlabeled.
Not sure why it is there, but it does affect the output.
_________________________
Make your sound your own!

Top
#450851 - 01/13/18 10:36 AM [PowerTracks Pro Audio] Re: Ok, this one really has me perplexed! [Re: Bernier]
Registered: 12/01/06
Posts: 502
Loc: Wisconsin
Bernier Offline
Journeyman

Registered: 12/01/06
Posts: 502
Loc: Wisconsin
I think the unlabeled mixer you are talking about is the main that controls all the others at once, unless I'm looking in the wrong place.
Interestingly today, I had the sMe problems. Also, when I closed all of my apps and just opened a movie on the internet, same issue - extremely low volume!

Top
#450893 - 01/13/18 01:17 PM [PowerTracks Pro Audio] Re: Ok, this one really has me perplexed! [Re: Bernier]
Registered: 05/30/00
Posts: 19109
Loc: Marysville, Mi. USA
rharv Offline
Veteran

Registered: 05/30/00
Posts: 19109
Loc: Marysville, Mi. USA
Originally Posted By: Bernier
Also, when I closed all of my apps and just opened a movie on the internet, same issue - extremely low volume!

Yeah, that sounds like it isn't a PT issue. More likely a Windows setting.
_________________________
Make your sound your own!

Top
#450906 - 01/13/18 02:01 PM [PowerTracks Pro Audio] Re: Ok, this one really has me perplexed! [Re: rharv]
Registered: 12/01/06
Posts: 502
Loc: Wisconsin
Bernier Offline
Journeyman

Registered: 12/01/06
Posts: 502
Loc: Wisconsin
I have noticed when I am playing a PT file only certain tracks play. Also, when listening to music or movies, only part of the audio is present. Not sure where even to begin on this one. Any suggestions? Thanks!

Top
#450981 - 01/13/18 06:22 PM [PowerTracks Pro Audio] Re: Ok, this one really has me perplexed! [Re: Bernier]
Registered: 12/20/16
Posts: 431
Loc: Gold Coast, Queensland, Austra...
Teunis Offline
Journeyman

Registered: 12/20/16
Posts: 431
Loc: Gold Coast, Queensland, Austra...
There have been many discussions on issues with audio particularly after Windows updates. Have you looked at them? Maybe the answer is there. For example the post Re: Sound gone wonky since windows update. However to me what you describe almost sounds as if it is hardware and you a losing a channel.

Tony
_________________________
HP i7-4770 16GB 512G SSD, Win 10 Home,
Roland Quad Capture, Launchkey 61, Maton CW80, Telecaster + more
BB 2019 (613) RB 2019 (2), CakeWalk by BandLab, Reaper, Audacity, Melodyne

Top
#451460 - 01/16/18 05:09 AM [PowerTracks Pro Audio] Re: Ok, this one really has me perplexed! [Re: Bernier]
Registered: 12/01/06
Posts: 502
Loc: Wisconsin
Bernier Offline
Journeyman

Registered: 12/01/06
Posts: 502
Loc: Wisconsin
Last resort - totally restoring my system to factory image. The I'm going to reinstall everything for music step by step and see what happens.
It's a good thing my system is almost new and there is nothing on it but software for making music!

Top
#451541 - 01/16/18 12:17 PM [PowerTracks Pro Audio] Re: Ok, this one really has me perplexed! [Re: Bernier]
Registered: 12/01/06
Posts: 502
Loc: Wisconsin
Bernier Offline
Journeyman

Registered: 12/01/06
Posts: 502
Loc: Wisconsin
Reimaged my system reloaded everything, all seems to be fine now. Not sure what the issue is, I just hope I never see it again!
Thanks all for your help!
Bernie

Top
#453769 - 01/26/18 05:56 AM [PowerTracks Pro Audio] Re: Ok, this one really has me perplexed! [Re: Bernier]
Registered: 12/01/06
Posts: 502
Loc: Wisconsin
Bernier Offline
Journeyman

Registered: 12/01/06
Posts: 502
Loc: Wisconsin
The gremlin has returned after a couple days. Losing bass and overall volume. Did a system restore and no help. Talked to Dell and they think it may be a hardware problem. Shipping the CPU back to Dell. And the saga continues...

Top
#453778 - 01/26/18 06:59 AM [PowerTracks Pro Audio] Re: Ok, this one really has me perplexed! [Re: Bernier]
Registered: 08/20/11
Posts: 4475
Loc: Winston-Salem, NC USA
Jim Fogle Offline
Veteran

Registered: 08/20/11
Posts: 4475
Loc: Winston-Salem, NC USA
Bernier,

Thanks for the continuing the updates. Most forum responses agree the issue is hardware related. So everyone is eager to know what Dell finds out.
_________________________
Jim Fogle
2019 BiaB (613) UltraPlusPak RB 2019 (Build 2)
Cakewalk by Bandlab - Sonar Home Studio - Cakewalk Music Creator 6 - Audacity - Zoom MRS-8 recorder
i3 laptop, 64bit Win 7, 8 GB ram, 480GB SSD
Music at: http://fogle622.wix.com/fogle622-audio-home

Top
#455170 - 02/01/18 02:59 PM [PowerTracks Pro Audio] Re: Ok, this one really has me perplexed! [Re: Bernier]
Registered: 12/01/06
Posts: 502
Loc: Wisconsin
Bernier Offline
Journeyman

Registered: 12/01/06
Posts: 502
Loc: Wisconsin
Update - I tried my headphones with my iPad and had the same problem as my music PC so it is not the PC. I noticed when I jiggled the headphone end of the Jack the problem disappeared. This is what I have suspected from the beginning. I actually had my headphones and associated cable replaced, and had the same problem.. I think it is a design issue in the headphones. Since the headphone cable has a microphone built in the cable, I thought that might be the issue because the Jack for my audio I/O (Line 6 UX1) probably dos not utilize this. I normally plug my headphones into the UX1.
My PC is capable of Bluetooth and my headphones are also wireless Bluetooth capable.
When I look for audio devices in my PC it lists the Line 6 UX 1 as my sound card. Since UX1 is plugged into my PC via usb, now I am wondering if my playback will be routed through the UX1 sound card and delivered wirelessly to my headphones. That would eliminate the cable issue. Gonna give it a try.....

Top
#455335 - 02/02/18 04:23 PM [PowerTracks Pro Audio] Re: Ok, this one really has me perplexed! [Re: Bernier]
Registered: 05/30/00
Posts: 19109
Loc: Marysville, Mi. USA
rharv Offline
Veteran

Registered: 05/30/00
Posts: 19109
Loc: Marysville, Mi. USA
Yeah, I'm guessing it might work, but not how you are thinking it does.

I think the signal will be routing from the computer to the headphones directly. At that point the UX1 is no longer in the signal path between PT and the headphones.
It then becomes a Windows routing issue.
_________________________
Make your sound your own!

Top
#464474 - 03/28/18 03:55 AM [PowerTracks Pro Audio] Re: Ok, this one really has me perplexed! [Re: Bernier]
Registered: 01/16/06
Posts: 168
Paj Offline
Apprentice

Registered: 01/16/06
Posts: 168
Headphone jacks are no longer all created equally. The fact that 3mm/eighth-inch headphone jacks have gradually become non-standard is one of the dirty little secrets of globalization and marketing focusing on cell phones rather than dedicated audio devices. Consumers more readily accept this crappy treatment than do professionals, which might explain why 1/4-inch jacks don't have nearly the same incompatibility issues.

Paj
8^)

Top
#464836 - 03/30/18 07:37 AM [PowerTracks Pro Audio] Re: Ok, this one really has me perplexed! [Re: Paj]
Registered: 12/01/06
Posts: 502
Loc: Wisconsin
Bernier Offline
Journeyman

Registered: 12/01/06
Posts: 502
Loc: Wisconsin
Thanks for the response. I agree - it has shown itself to be a headphone jack issue.
Do you know where I can get a good replacement?
Thanks! Bernie

Top


PG Music News
Band-in-a-Box® 2019 for Windows Build 613 Available

Attention Band-in-a-Box® 2019 for Windows users... Build 613 is available!

Learn more and download now...

Summary of changes:
Fixed: Exporting MP3 files would fail if using the 64 bit version of Band-in-a-Box®, and Windows 7 or earlier.
Fixed: Some audio export error messages were blank.
Fixed: The 64 bit version of Band-in-a-Box was not working with jBridge for loading 32 bit VST plugins.
Fixed: If using the Lyric Document window, there will be an access violation when saving the song (64 bit only).
Fixed: Band-in-a-Box would freeze when rendering to audio if there was no default synth selected, and "Use DXi/VSTi Snth" was enabled.
Fixed: The 64 bit version should use "MaxPluginsToScan64.txt" instead of sharing "MaxPluginsToScan.txt" with the 32 bit version

This patch will update Band-in-a-Box® 2019 to Build 613 from any previous 2019 build.

Video - Band-in-a-Box® for Windows® Download and Installation Tutorial

If you've purchased Band-in-a-Box® and want to download it to get started right away - make sure you check out our latest video for assistance! Click here to watch...

RealBand® 2019 New Features Video!

Learn more about the new RealBand® 2019 features with our RealBand® 2019 New Features Overview Video: Click here...

RealBand® is included in all Band-in-a-Box® for Windows purchases!

Band-in-a-Box® 2019 for Windows Build 612 Available

Attention Band-in-a-Box® 2019 for Windows users... Build 612 is available!

It includes the DAW Plugin patch too!!!

Learn more and download now...

Summary of changes:
Fixed: Songs would not load or save VST data if larger than 1 megabyte, displaying flash message error "VST/FX data is too large to save".
Fixed: It was not possible to use the N key while entering note based lyrics in the Notation window.
Fixed: Recorded MIDI would be erased if also recording audio.
Fixed: The MIDI Driver dialog would not show the selected VSTi or DXi synth after choosing one in the Plugins window.
Updated: PDF and help file documentation.

Band-in-a-Box DAW Plugin 1.9.28 fixes:
There are lots of significant fixes and additions in this patch, especially related to some single track operations not working.

Fixed: Right-clicking generate bass track generated all individual tracks
Fixed: StylePicker, RealTracks Picker, and other style and instrument selection windows would sometimes open behind the main window, requiring you to alt+tab to see them.
Fixed: Loading demo from StylePicker or loading a song when a special track was already present sometimes added an extra RealTracks (special track) to page 2
Fixed: Output directory error.
Fixed: BBW sometimes not receiving message when run as administrator. This would cause some actions to hang or not work at all.
Fixed: Skip grey bars when moving selector through chordsheet.
Fixed: Dragging tracks into Reason would sometimes give a 'Not found' error message.
Fixed: AAX Plugin was not being recognized by Pro Tools.
Fixed: Problem scrolling chord table when crossing PartMarker during highlight.
Fixed: Repaint problem in Reason (possibly other DAWs).
Fixed: Some opened BB songs with realcharts on a frozen track would cause an access violation.
Added: Detailed log file written in BB Data folder bbw4exe_pluginLog.txt.
Fixed: Generation of single tracks would hang the program if the bb folder contained the file MaxPluginsToScan.txt containing Max=0. This file should not normally be present except in rare cases where a DX plugin scan failed.
Added: VST2 FX 32-bit version.
Improved: Installer has options for installing all plugin types. All files are now digitally signed.

Video - the Band-in-a-Box® 2019 DAW Plugin for Windows® in Pro Tools®

Check out our latest video that demonstrates the Band-in-a-Box® 2019 DAW Plugin for Windows® in Pro Tools® - Watch now...

View all of our the Band-in-a-Box® 2019 DAW Plugin videos here, or check out the YouTube Playlist.

Video - the Band-in-a-Box® 2019 DAW Plugin for Windows® in PreSonus® Studio One®

Check out our latest video that demonstrates the Band-in-a-Box® 2019 DAW Plugin for Windows® in PreSonus® Studio One® - Watch now...

View all of our the Band-in-a-Box® 2019 DAW Plugin videos here, or check out the YouTube Playlist.

Video - the Band-in-a-Box® 2019 DAW Plugin for Windows® in Reason®

Check out our latest video that demonstrates the Band-in-a-Box® 2019 DAW Plugin for Windows® in Reason® - Watch now...

View all of our the Band-in-a-Box® 2019 DAW Plugin videos here, or check out the YouTube Playlist.

Forum Stats
28748 Members
60 Forums
56312 Topics
469295 Posts

Max Online: 2434 @ 11/14/17 12:37 AM
Newest Members
McUser, AlVee, roborob, toya, rbrusme@gmail.co

28748 Registered Users
Top Posters (30 Days)
Pipeline 365
Noel96 313
RobH 308
fiddler2007 199
Matt Finley 170
VideoTrack 162
Jim Fogle 146
MarioD 143
silvertones 125
jpettit 125
Today's Birthdays
ROCKIN-TJ