154. When using the VSC-DXi, the Audio and RealDrums tracks work, but there is no sound from the MIDI tracks.

First, check that your MIDI track volumes (Bass, Piano, etc.) are not set to 0. If you find that the track volumes are inexplicably set to 0, you should:

  1. Close Band-in-a-Box® and delete the file 'MySetup.dk' from your bb folder.
  2. Download and install the latest update patch for Band-in-a-Box®.

If your tracks are not muted and the volumes are turned up, open the VSC-DXi panel by clicking on the DXi Synth button in the main Band-in-a-Box® toolbar. Try resetting the VSC-DXi by doing the following:

  1. Click the [Reset] button in the VSC-DXi control panel.
  2. Click the [Setup] button.
  3. Select the Performance tab and make sure that the Volume is turned up and the effects boxes are checked.
  4. In the Receive Events tab, click the [Receive All] button.
  5. Press OK, close the DirectX Plugins window and try playing a song.

If that doesn't help, and you think the problem is specific to the VSC-DXi, uninstall and reinstall the VSC-DXi. Make sure that you have Band-in-a-Box® closed when you do this.

If you get the error message "failed create property pages" when you click on the [Setup] button in the VSC-DXi control panel, the VSC-DXi is not installed properly. You will need to uninstall and reinstall the VSC-DXi. Make sure that Band-in-a-Box® is closed when you do this.

If you are still having trouble, or the problem doesn't seem to be specific to the VSC-Dxi, you may want to check our complete "No Sound" tutorial.

_________________________
Alyssa - PG Music