164. Some tracks/channels have no sound when I'm using the ForteDXi.

The ForteDXi needs to receive a patch change on a particular channel in order to play anything on that channel (Other synths will play acoustic piano by default if no patch change is received). To resolve the problem, in PowerTracks just make sure you have selected a patch for your track. In Band-in-a-Box®, make sure that a patch change is being sent on each channel. Select something other than "no patch change" for the Melody and Soloist tracks, and also for the Thru track if you're playing live from a controller (e.g. MIDI keyboard). There should always be patch changes at the start of the song for the rest of the tracks unless you have disabled some settings in the MIDI Options dialog.

Also, for your Melody or Soloist tracks, if you have them set to multi-channel type tracks, check the event list (# button in notation window) for patch changes on each channel.

_________________________
Alyssa - PG Music