74. When using ASIO4ALL, the ports in the ASIO Audio Driver dialog are listed as "Not Connected".

You may need to enable the appropriate device in the ASIO4ALL control panel. In the ASIO Audio Drivers dialog, click the [ASIO Driver Control Panel] button. On the upper left side of the ASIO4ALL control panel, it will list your audio devices and give the status of each. If the device is available (there isn't a red cross through it), but not enabled (not highlighted in green), select it and click the Enable button. For this to take affect, you will need to exit the control panel, exit the ASIO Audio Drivers dialog, and possibly close and restart RealBand.

If the device is showing as unavailable, you may be able to resolve the problem by making sure the Microsoft GS Wavetable is not enabled anywhere in your setup. In RealBand, go to Options | MIDI Devices, and make sure the GS Wavetable is NOT selected as your output driver. If this doesn't help, close Band-in-a-Box®, go to Start | Control Panel | Sounds and Audio Devices | Audio, and make sure that the GS Wavetable is not selected for MIDI playback there. Also, make sure that there aren't any other programs running on your computer that might be using the GS Wavetable. The problem should be resolved next time you open RealBand. If not, try a reboot. Note that there is a way to disable the GS Wavetable completely using the registry editor, however this is beyond the scope of this article.

Alyssa - PG Music