「Some required files for Band-in-a-Box ...」のメッセージは、バージョンアップをして、既存のBIABフォルダに
正しくインストールしなかった場合等に表示されますが、(参照: http://www.pgmusic.com/techfaq7.htm#78)
おそらくお客様の場合は、文字・小文字を区別するファイルシステムをご利用のためだと推測します。
Band-in-a-Box は大文字・小文字を区別するファイルシステムはサポートしておりません。
解決策として、下記のファイル名をすべて大文字(またはすべて小文字)に書き換えるようご案内しております。
 chordsub_osx.bin
 default.git
 default.har
 default.mel
 default_osx.sol
 bbm.lst

オーディオコードウィザードの問題は既に知られており、現在修正中です。
もうすぐ、パッチ修正が出る予定です。下記のページで時々ご確認ください。
http://www.pgmusic.com/support_macintoshupdates.htm


Edited by PG Music 坪田 (06/01/09 06:09 PM)