No, you likely have Control Change events embedded in the track that need to be removed.

Use Edit-Cut and then make sure the Data Filter checkbox is enabled before proceeding.

Inside the Data Filter, try cutting CC #7 and #11 for the whole track.
This would remove any automated volume changes it stored.
If it goofs something up just undo before saving.

There are other ways to do this also. In the Tracks window, expanding the track(s) height vertically will reveal the Node changes (CC events) and right-clicking in this area should reveal some options to perform this task.


Attachments
Post attachments only available when logged in


Edited by rharv (09/04/16 07:01 PM)
_________________________
Make your sound your own!
.. I do not work here, but the benefits are still awesome