I am suddenly getting a registry error when loading via the plugin. This was fine until apple updated both Logic Pro X and Garageband so I am guessing Apple has changed something. If you keep clicking OK on the error message after a while it goes away and the Plugin loads the song. Is anyone else having this problem?

EDIT:

I think that I have worked out why I am getting the Registry error. I have Logic opening by default as 120 BPM in 4/4 Time. The song I try opening is _POPRAMP.STY which is in 3/4 time. This causes the error message, eventually I get the Message in the Plugin that the song is in a different time signature, though it then works. So I tried opening Logic and changing the time signature to 3/4 time, then loading _POPRAMP.STY, the registry error still appears.

Loading various 4/4 time songs at random I do not get the error message. So I believe there maybe a bug in the Plugin perhaps?

Tim.


Edited by TRYUK (10/10/19 08:02 AM)
_________________________
MacBook Pro - Big Sur 11.0.1
Arturia Keystep

Logic Pro X, BiaB Ultrapak 2020 Mac, Xtra Styles 1 - 9.
Loops-with-Style PAK 1 & 2.