Well Noel, I tried changing from ASIO to MME, but then nothing worked. Then to WAS, and I could hear the normal BIAB playback. But neither of those options solved the riddle of the demos. So I put it back to ASIO.

However, Andrew, you hit it pretty close.

I'm using a 4 in 4 out Behringer UMC404HD, so I tried to uncheck each instance of "Allow applications to take exclusive control over this device". That got me no playback at all. Then I went back and RECHECKED the ones for outputs 1 and 2, but left those for 3 and 4 unchecked. That got it. I have no idea why, but it works. Tried both 64 bit and 32 bit. Good on both.

TheMaartian... I'm not sure if anything I did would be helpful to you, but maybe try both Noel's and Andrew's ideas and see what happens?

Thanks, guys! From my point of view, the problem is solved. Hope so for TheMaartian, as well!

Jim
_________________________
BIAB 2020 with Reaper 6, on an AMD 8 core CPU, 16GB RAM, 240 GB SSD and 1 TB HD. Retired and trying to make some serious music, before Arthur Ritis spoils the fun.