Save As wav (I think) renders only the selected tracks.
Merge all tracks to wav should result in a single stereo wav file containing all the un-muted tracks (unless Solo was invoked).

Maybe you wanted the all tracks to file option (?)

Post attachments only available when logged in
Make your sound your own!
.. I do not work here