I cannot hear the metronome when using a DXi or VSTi synth.

Posted by: Alyssa - PG Music

I cannot hear the metronome when using a DXi or VSTi synth. - 09/11/18 01:13 PM

93. I cannot hear the metronome when using a DXi or VSTi synth.

Using a software synth (DXi or VSTi plugin) for the metronome is only supported when you are using ASIO drivers. To switch to ASIO drivers, go to Options | Preferences | Audio. If your computer doesn't have an ASIO driver installed, try the ASIO4ALL driver, which you can download from the internet. You will also need to set a reasonably low latency, such as 40ms or less. Then, go into Options | Metronome and set the Port number between 17 and 32, depending on which DXi/VSTi soft synth you want to use. The default soft synth is port number 32.

Posted by: eddie1261

Re: I cannot hear the metronome when using a DXi or VSTi synth. - 12/12/18 08:26 PM

Now that I read your post, I understand why, after slapping my forehead, my metronome wasn't working. I stumbled upon the answer last night, and had I read this months ago, make that YEARS ago, I would have had to drink a lot less Pepto Bismol about why my metronome suddenly stopped working. It "suddenly" stopped working when I changed to ASIO drivers on my Focusrite interface. Of course I will give myself a pass because you just posted this on 11-18, even knowing that this resolution has been there all along.

The only thing I changed was I changed the sound from hi hat to sidestick and cut the levels down some.

Breathe, grasshopper, breathe......
Posted by: Callie - PG Music

Re: I cannot hear the metronome when using a DXi or VSTi synth. - 02/15/19 09:34 AM

We also offer ALL this information on our Support | FAQ pages: https://www.pgmusic.com/techfaq.htm
(Definitely worth bookmarking!)