You need to be logged in to post on the forum
Topic Options
Index
#126977 - 08/26/11 09:03 PM [Off-Topic] I Fear The Reaper- No Sound No Matter What!
carkins Offline
Journeyman

Registered: 11/30/10
Posts: 349
Slowly driving myself crazy(er) trying to get sound out of BIAB/RB song dropped to Reaper.

I know I did it once before earlier this year but upgraded Reaper and lost the settings somehow.
Tried old version of Reaper but no luck there either.
Has me stumped.

Have tried (I believe) every conceivable combination of Reaper Preferences>Audio Device Settings and Driver Out but no luck.

I normally use a Line 6 USB Toneport as my Windows XP default Sound Playback and Recording device and BIAB, RB, Ableton Lite, Windows Media Player all play perfectly with that setup.

I do have to switch to SB Audiology in XP Control Panel>Sounds>Audio window to hear playback from Audacity.

The Reaper tracks are not Muted.

With some Preference combinations I can see the Reaper VU meters moving as it plays but no sound either from speakers or headphones.

The Windows XP SB Audiology Volumes are all on, not muted.

Was hoping someone may have a similar XP/Reaper setup that works and could provide their settings to try.

I could use RB or Audacity to mix down but like some of the features (if I could hear them) in Reaper.
Right now, I haven't got a clue (unless it's Col. Mustard , in the Library, with a lead pipe!)

Any suggestions will be greatly appreciated.
Thanks in advance,
Carkins

Top
#126978 - 08/26/11 09:12 PM [Off-Topic] Re: I Fear The Reaper- No Sound No Matter What! [Re: carkins]
MusicStudent Offline
Veteran

Registered: 12/08/02
Posts: 5472
Loc: Chicago
Midi or Audio not sounding in Reaper?

Top
#126979 - 08/26/11 09:36 PM [Off-Topic] Re: I Fear The Reaper- No Sound No Matter What! [Re: MusicStudent]
Noel96 Offline
Veteran

Registered: 10/31/08
Posts: 12628
Loc: Australia
Hi Carkins,

You have probably already done this but the first thing that I'd try is to open the "Playback" settings (right-click on the speaker icon) and double-check that all the sliders are up full. (See image below.)



Note that the red symbol on the "Auxillary" speaker means that my auxillary channel is muted.

Your version of Windows may or may not have the following option, but it would also be worthwhile to right-click on the speaker icon, select "Volume mixer" (if XP has it) and check that all sliders are fully up and that none is muted.



Lastly, I have found that Reaper runs best with ASIO (I use ASIO4ALL).

Regards,
Noel
_________________________
LINKS TO MY BIAB/RB SONGS


Top
#126980 - 08/26/11 11:16 PM [Off-Topic] Re: I Fear The Reaper- No Sound No Matter What! [Re: Noel96]
carkins Offline
Journeyman

Registered: 11/30/10
Posts: 349
Jazzmandan: Thanks for the clue.
All the RB tracks I was trying to play are Midi.
When I uploaded a wave file to Reaper it played OK.
So I guess it's something blocking the Midi.

Under Midi Output Devices I have all the following listed as Enabled:
3 different SB Audiology Synths
MS GS Wavetable SW Synth
Line 6 Toneport UX1
LoopBe Internal Midi

Seems like one of those should play?
Any suggestions?

Noel96: Checked my speakers and all were OK.
Listened to your songs. Very professional, sounds like they should be on the radio.
Good job! Sounds like there's good chemistry there

Carkins

Top
#126981 - 08/26/11 11:49 PM [Off-Topic] Re: I Fear The Reaper- No Sound No Matter What! [Re: carkins]
MusicStudent Offline
Veteran

Registered: 12/08/02
Posts: 5472
Loc: Chicago
Quote:

Jazzmandan: Thanks for the clue.
All the RB tracks I was trying to play are Midi.
When I uploaded a wave file to Reaper it played OK.
So I guess it's something blocking the Midi.

Under Midi Output Devices I have all the following listed as Enabled:
3 different SB Audiology Synths
MS GS Wavetable SW Synth
Line 6 Toneport UX1
LoopBe Internal Midi

Seems like one of those should play?
Any suggestions?






Provided that you have your ordinary Microsoft GM wavetable synth activated as a MIDI out in the Properties:

1. Load up your MIDI file
2. Select all tracks (if you loaded in channel-per-track mode)
3. Right-click the "io" button on any of those selected tracks
4. Go to MIDI Output->Microsoft GS...->Send all
5. Voilá! Beware of LATENCY!

You can of course use any other MIDI output the same way. Not like BIAB, you have to assign each track.

Top
#126982 - 08/27/11 07:36 AM [Off-Topic] Re: I Fear The Reaper- No Sound No Matter What! [Re: MusicStudent]
carkins Offline
Journeyman

Registered: 11/30/10
Posts: 349
You da Man! I mean da Jazz Man, Dan!!
Thanks so much, that did the trick.

Will call and cancel my therapy session.
Have a great one,
Carkins

Top


PG Music News
Band-in-a-Box® Video Testimonials!

Tell everyone how much you love Band-in-a-Box® with your very own Band-in-a-Box® Testimonial video!

Submit your video, and when we use it on our website (and YouTube page) we will send you a FREE Band-in-a-Box® Hard Drive!

Take a look at the video testimonials we've already received at www.pgmusic.com/videotestimonials.php

Learn more about how to submit your video testimonial here.

Beginners Help - Muting the Melody Notation

Visit our Beginners Forum, and you'll notice our amazing Forum Community helping out new program users!

Like this recent post regarding Muting the Melody Notation: http://www.pgmusic.com/forums/ubbthreads.php?ubb=showflat&Number=458716 - Forum user Matt Finley did a great job of answering the new program user!

Our Beginners Forum really is a great resource for new program users!

Q: When I have entered chords and notation for a song, is it possible to mute the notation and just have the chords playing? This would be helpful for when I just want the chord backing track but want to read the notation.

A: There are several ways to do this. The easiest is probably to use the Mixer window and change the volume slider to zero for the Melody track. Or, hit the Mute icon on the Mixer for the Melody Track.

Another way, with more control rather than all or nothing, is to press F5 at the measure where you want to mute, and select mute or change the volume to zero. Later, press F5 and select Return to Normal, or change the volume back.

Introducing... RealTracks Artists David Wise & Shelly Justice!

For the first time ever Band-in-a-Box® can generate backing vocals with some amazing "oohs" and "aahs" vocal arrangements with RealTrack Set 278: Shiny Vocals Oohs and Aahs! Add male or female parts by renowned Nashville vocalists David Wise and Shelly Justice, and you'll LOVE the results!

David and Shelly have recorded with many different artists, including CeCe Winans, Dolly Parton, Don Henley, Donnie McClurkin, Jeremy Camp, Lady Antebellum, OneRepublic, Steve Green, and more!

RealTrack Set 278: Shiny Vocals Oohs and Aahs includes a three-part, six-voice arrangement – which you can use all together in your song or individually for more delicate textures! Listen to the demos for RealTracks Set 278 here.

Purchase RealTrack Set 278: Shiny Vocals Oohs and Aahs for just $29 here. It's also included in the Band-in-a-Box® 2018 for Windows PlusPAK, UltraPAK, and Audiophile Edition.

Learn more about Dave & Shelly when you visit their RealTracks Artist Bio page:
David Wise: http://www.pgmusic.com/realtracks.artists.php?a=150
Shelly Justice: http://www.pgmusic.com/realtracks.artists.php?a=151

#TechTipTuesday - Band-in-a-Box® Patch Updates

If you're ever experiencing an issue with your Band-in-a-Box program, make sure you have the most recent patch update for your version - this can be done at http://www.pgmusic.com/support.updates.win.htm.

Patch updates are released frequently, and are created by our development team to fix any reported bugs, tweak existing features within the program, update demos and other files as needed, and more!

To find out which version of the program you have, visit Help | About Band-in-a-Box within the program. You will see the full version number listing as:
Band-in-a-Box® for Windows
Version 2018 (512)

The number in parentheses is the build number. As you can see, my Band-in-a-Box is up to date and will continue to stay that way because I've selected "Automatically check for updates every 7 days" within the Help | Check for Updates.... option (you can set the number of days to a different number). This window will also look to see if you're version is up to date, so you don't technically have to visit http://www.pgmusic.com/support.updates.win.htm if you didn't want to!

Once you've installed your patch update (make sure the program is closed when you're doing this), give it another try - if you are still experiencing the same issue you can report it by contacting us directly, or you can post your result to the Forum thread that also announces the patch update, like our recent Band-in-a-Box 2018 Build 512 Update (Feb 15) post.

YouTube Find - How To Play SLOW A7 BLUES Guitar Solo With 4 NOTES

Check out one of EricBlackmonGuitar's latest videos, How To Play SLOW A7 BLUES Guitar Solo With 4 NOTES and you'll hear a great Band-in-a-Box backing track!

http://www.pgmusic.com/?vid=blJPIX-9YbE

...and you'll also learn how to play blues with just a few notes!

A Little Bit Of Me Music Video!

A great music video created by forum user Floyd Jane! https://youtu.be/qPrejgnwb4M?t=3600

This song was featured in a detailed "The Birth of a Song" video created by Floyd Jane - watch the complete video here:
http://www.pgmusic.com/?vid=qPrejgnwb4M

RealBand 2018 Build 5 Update Available!

RealBand 2018 customers can download the latest free patch update here: http://www.pgmusic.com/support.realband.htm#2018_5

Summary of Changes for Build 5
Added: When generating the input file for saving as an MGU/SGU SongMode128= is saved to the input file.
Added: Localization support for 2018.
Added: flyby hints to new dialogs.
Fixed: Save As with a filename greater than 128 chars could cause an error 123 plus access violation.
Fixed: Rebooting RealBand after a filename with 128 chars was saved could cause an access violation.
Fixed: Pressing the Change button in the Event List Window could result in an access violation if an event was not a Note event.
Fixed: When running in Win 10, and using BBW or PT to generate audio harmonies, an error would occur saying that you need BB 2011 or PT 12 to generate audio harmonies.
Fixed: Midi Thru Method was not being saved to the .INI file. It always reverting to Track-Specific when booting up RealBand, even if the user manually changed the setting to Global in the Midi Thru Settings dialog.
Fixed: Delete All Notes on This Peg menu item in notation window right-click menu was missing.
Fixed: Potential crash on exit (having to do with the DLL attempting to free up a dynamic array that was passed to it).

Forum Stats
27150 Members
49 Forums
50350 Topics
413362 Posts

Max Online: 2434 @ 11/14/17 12:37 AM
Newest Members
pilk, whalil, gex, okelly, Hakans Evergreen

27149 Registered Users
Top Posters (30 Days)
Matt Finley 258
Noel96 217
VideoTrack 168
MarioD 153
jford 130
eddie1261 128
Jim Fogle 120
Janice & Bud 120
Al-David 114
Belladonna 112
Today's Birthdays
No Birthdays