I was not sure how to cross post this from the main Power Tracks forum so I duplicated that thread here.
Please consider this for the next upgrade as I'm sure it would be quite straightforward.

Though new to the forum I have been using Power Tracks since well into the last millennium. Currently using PT 2016 for live solo work where I use it to play backing tracks (audio) and control my MIDI kit whilst singing and playing guitar and midi wind controller. I use many CC7 events to control the volumes of my various midi kit throughout each song.
My problem is that when I save the songs (as .SEQ files due to the audio content) and subsequently load them, all the CC7 events have been appended with CC87 events! Although these CC87 events don't affect the performance of the tracks it means I have double the amount of events to wade through when I want to find and edit a particular CC7 event. I have tried 'CUT' to remove CC87 but as soon as it is saved and reloaded they reappear.
I realise there is the 'disable special controllers' in the MIDI out options but this won't help as they are still clogging up the track when I come to event level editing.
Any suggestions welcome.

Hi Chris,
The CC87 events are volume automation nodes, and are used when making volume changes in the Tracks window.
If you click on the arrow under a track number on the far left of the Tracks window, it'll open an automation lane, where you can make gain or volume changes with your mouse.
If you really want to edit volumes through the Event List and don't want to deal with those extra CCs, you can highlight the entire track by hitting Ctrl+A, then hit Ctrl-X to Cut. In the window that appears, check the Events box, select Use Data Filter, and click OK.
In the Data Filter window that appears, uncheck everything except "Ctrl", and choose 87 to 87 as the range. This will cut all the CC 87s from the track. They'll likely be regenerated later, but at least you won't have to deal with them while editing.
PG Music

Hi Kent
Thanks for the swift response.
I am familiar with the 'cut' function but I was hoping there was a way of stopping the CC87 events reappearing as I have to remove them each time I reload the saved file.
I guess there is no way to do this so could I ask that something is added to the wishlist for the next update - a checkbox under 'Options>preferences' perhaps, "Do not add CC87 events on saving"?