Tom,

In addition to Matt's very thorough advice, have a look under "Options | Prefereneces | Realtracks" and you'll see a setting for "Tempo/Pitch stretching quality" in the right column of settings.... make sure that this is set to 'High' as shown on the image below. If I recall correctly, I think it sets to 'Medium' by default.

Regards,
Noel


Attachments
Post attachments only available when logged in
_________________________
LINKS TO MY BIAB/RB SONGS