Search Manual

Band-in-a-Box® 2021 for Windows® User's Guide

Chapter 11: Working with Audio

About Band-in-a-Box Audio Files

You can open an audio file by clicking the [Open] toolbar button and selecting Open Audio (wav, wma, mp3, wmv, cda) from the pulldown menu.

Audio files can also be opened from the File menu with the command Open Special | Open Audio (WAV, WMA, MP3, WMV, CDA).  Open an MP3/WAV/WMA or audio CD track, and play back at 1/2, 1/4, or 1/8 speed.  This is great for transcribing or analyzing audio.

If you load in an audio song (WAV file, MP3), when the song plays you can:

  • Change the tempo of the audio to slow/speed up the song.
  • Press Ctrl+[-] for half speed, Ctrl+[=] for full speed.
  • Highlight an area in the Audio Edit window and press [Loop Selected Area].  This will loop the audio.
  • Use the Audio | Set Audio Master (Base) Tempo menu item to ensure that tempo stretches are based on correct master tempo.

These features are useful as an aid for transcription.

If MySong.MGU is loaded, and a same named audio file (MySong.WMA, MySong.MP3, MySong.WAV, etc.) is present, Band-in-a-Box will open the audio file to the Audio track.

This allows third parties to make audio files with chords in them, by making a MySong.MGU and MySong.MP3 pair of files, which will load into Band-in-a-Box yet will have the audio compressed to take up little disk space.  For example, make a teaching set of trombone files for Band-in-a-Box, with audio trombone track, and Band-in-a-Box file with chords, all fitting in a small file size.

Equalize Tempo

If you have an audio file that wasn’t recorded at a fixed tempo, you can change so that the tempos in the audio are all at the same.  We call this an “equalization” of the tempos.

Open the Audio Edit Window, press the [Marker Mode] button, and select Audio Chord Wizard.

Set bar lines for the whole audio, and press the [Equalize Tempos] button.

Tip: Press the video button on the Audio Edit window toolbar to see how you can set bar lines

Audio Track

The Audio track includes only your live recording or the imported audio file, whereas the rendered audio file includes everything in the file: MIDI parts plus the Audio track.

Import Audio File

Most types of audio files can be opened directly in Band-in-a-Box, but you may want to import an audio file into your Band-in-a-Box song.  A Mono or Stereo audio file can be imported to the Audio track, optionally merging or replacing any existing Audio track.  Most popular types of audio files are supported, including WAV, WMA, MP3, WMV, and CD audio.

Choose the menu item File | Import | Import Audio (WAV, WMA, MP3, WMV) or Audio | Import Audio (WAV, WMA, MP3, WMV…).  You then choose an audio file to import. 

The Import Audio File dialog is then displayed, which allows selection of the destination track, the point to insert the audio file, and whether to merge or overwrite existing audio in the range.

If the audio file contains Acid Loop or Apple® Loop information, the dialog shows an option to set the audio base tempo of the current song to the tempo of the audio file.

Using the Half-Speed Audio feature to help you transcribe a piece of music

Once you open the audio file, open the Audio Edit window and you can see the audio data on the track.

Choose “Half-speed tempo” (Ctrl+minus (-) hot key).  Ctrl+equals (=) returns to normal tempo.  (Use the Edit | Tempo menu for slower speeds like 1/4, 1/8.)

 Highlight the range that you want to hear, and then press [Loop Selected Area].

You can then move around the window to play different sections as you transcribe the recording.

Audio Offset

The Audio Offset feature allows you to synchronize any point of the audio file with bar 1 of the Band-in-a-Box song – usually to sync the audio file with the rest of the song.

Let’s say you have a home recording of a live performance of one of your songs, saved as a WAV file (or MP3/WMA).  File | Open Special | Open Audio will load the song into Band-in-a-Box.

Now open the Audio Edit window, right-click where you would like to be considered bar 1 and select Mark this point as Bar 1 of the song from the menu.

Then, as the song is playing, use the tap tempo feature (the minus key, pressed 4 times in tempo) to set the tempo of the piece.

Your audio file will then start playing at bar 1 of the Band-in-a-Box song in sync with the audio starting at the place you have marked as bar 1, and the bars will be in sync (approximately in sync, they will drift as the tempo of your live performance varies.)  You can put tempo changes on certain bars to keep it perfectly in sync if you want to.

Recording Audio

The [Record Audio] opens the Record Audio dialog.

Set the recording properties.

Tell your sound card (and Band-in-a-Box) what sources you would record from.  You may be recording from a microphone or a line-in plug into your sound card.  In that case, you need to have those items selected in the recording properties panel for your sound card.

Most sound cards are capable of recording from the following sources:
Microphone – plugged in to the sound card to record vocals or live instruments.
Line-In – from the Line-Out of a mixer or keyboard, or a guitar direct box.
CD-ROM player – to record the audio from an audio CD.

“What You Hear” or “Stereo Mix” is used if “rendering” the whole Band-in-a-Box song to Audio.  This is an important point to understand when using audio in Band-in-a-Box: the soundcard should be capable of recording the outgoing MIDI that is being sent from your soundcard out to the speakers.  When recording an audio track (vocals etc.), you’d almost never want to record the outgoing MIDI as well or it would get mixed in with the audio track.  However, when rendering your whole composition to a single .WAV file to distribute on a CD or the Internet you always want to record the outgoing MIDI.

Technical Note: This is only true if you are using the sound card for your output MIDI driver.  If you have an external MIDI device like the Roland Sound Canvas you’d need to route the Line Out from your Sound Canvas back in to the Line-In of your sound card in order to record (render) the MIDI.

When you press the [Set Recording Levels] button, you will see the Sound settings for your computer.  This is where you select your recording source.

The panel displayed here is for a typical Windows® 7 computer with an add-on sound card.  Different makes and models may not look exactly like the example, but the basic layout and operation is the same.  From this panel, you select the items you want to record.  Let’s take the example of recording live with a microphone.

  • We select the microphone as the recording device.
  • In the [Properties], we can set the microphone level and other properties such as the sample rate and bit depth.
  • Then, we test the level of the recording input for the microphone with the aid of the built-in VU meters in Band-in-a-Box.

 

Set the start point for the recording.
You can record from the start of the song, somewhere in the middle, or punch in by choosing a bar and chorus # to start recording.

Select the destination track.
Audio can be recorded to the Audio track or a Utility track.

Select the destination track for recording MIDI.
If you also want to record MIDI at the same time, choose the destination track with the “Record MIDI to” option.

Select the punch-in recording option.
Punch-in audio recording allows you to punch-in record or overdub a section of audio.  You can select a section to punch-in by highlighting it in the Audio Edit window.  You can also hear the existing audio part when you are overdubbing.  This is automatic.

Select the overdub underlying audio option.
If you have previously recorded audio on the track, and want to overdub (to add a harmony for example), then you should select the “Overdub underlying Audio.”  It is not essential to select it at this point, since you will get another chance at the end of the recording.  Note that the Audio track will not play during record, so you’d have to sing the harmony without hearing the original audio part.

Set the track type (stereo/mono) for recording
The dialog displays the mono/stereo status of the recording, but if you want to change it, press [Audio Options] button.

Test the recording level with VU Meters.
The VU Meters will close or stay open when the dialog is exited depending on the “Leave VU Meters open” setting in the Record Audio dialog.  The VU Meters show the average strength of the signal, with a dB scale, and a clip indicator.  Clipping indicates that the signal has overloaded and will sound distorted (clipped).

The green area represents normal levels, while red indicates an overload.
Ideally, the sounds should remain in the green and avoid the red altogether.  Unlike analog recording, where it’s good to get a “hot” high signal, digital recordings need to absolutely avoid high levels since any overload of the signal will result in clipping and a ruined recording.

Press [Record].   Audio recording begins.  If you have set the “Show VU Meter while recording” option, then the VU Meter will open and display during recording so you can monitor the VU meters.

Press [Stop] or press the [Esc] key.   You will then see the “Keep Take?” dialog.

Copy 1st chorus to whole song: If you’ve recorded only 1 chorus of the song, you can choose the option to copy that first chorus of audio to the whole song.  This will fill up the whole song with the audio by repeating it as many times as necessary.  Then you’d just need to record the ending of the song.

Overdub underlying audio: At the end of recording, you receive an option to overdub with the underlying audio.  This means that both recordings will be merged together to form a new file, with both recordings preserved.

Retain audio past last recorded: This allows you to “punch out” and preserve the rest of a previously recorded take.

If you are happy with your recording, you should choose [OK -Keep Take] and the audio will be added to the destination track.  You can listen to the results by pressing [Play].

If you are not happy with the results, you can choose Edit | Undo Keep Audio Take and you will be back to where you were prior to the recording.  You can also choose the option to [Take Again], which reopens the Recording dialog.

Technical Details: The recorded take is recorded to a temporary wave file called TEMP_REC.WAV.  This resides in the C:\bb directory or the directory of the current song.  Once you decide to keep the take, the TEMP_REC.WAV is merged with the main wave file for the program, which is usually titled with the same name as the song (e.g. MySong.wav).

Options

  If you’ve recorded only 1 chorus of the song, you can choose the option to copy that first chorus of audio to the whole song.  This will fill up the whole song with the audio by repeating it as many times as necessary.  Then you’d just need to record the ending of the song.

  At the end of recording, you receive an option to overdub with the underlying audio.  This means that both recordings will be merged together to form a new file, with both recordings preserved.

  There is also an option to “Retain audio past last recorded.”  This allows you to “punch out” and preserve the rest of a previously recorded take.

Converting Audio Channels

You can easily convert the Audio track from stereo to mono, or vice versa, with the Audio | Edit Audio | Convert Channels (mono/stereo) menu command.  When you convert the channel, you can choose the percentage of each channel.

  

Generating Synthetic Vocal

Your Melody or Soloist track with lyrics can be rendered to a vocal audio track by sending it to the 3rd party vocal synthesizer Sinsy.

To access this feature, you should first enter melodies and lyrics to the Melody or Soloist track.  If no Lyrics are present, you can still generate a vocal synth using the syllable of your choice (la la la etc.).

You can launch the Vocal Synth generation by one of the followings.

  • Press the [Big Lyrics] button on the main screen toolbar and select either of the Vocal Synth menu items.
  • Press the [Vocal Synth] button on the Notation window toolbar and select either of the Vocal Synth menu items.
  • Go to menu Edit | Lyrics | Vocal Synth.

With the manual mode, Band-in-a-Box creates a Sound.XML file, which you need to upload to the Sinsy server.  When the Sinsy has generated an audio file with a vocal synth, import it to Band-in-a-Box.

Normally, you would use the auto mode, which does this process automatically for you.  When you choose an auto mode, the Generate Synthetic Vocal dialog will open.

Language: The choice is English or Japanese.  Select English unless your lyrics are entered in Japanese.

Vocalist: Choose one of the female or male vocalists.  If the language is set to English, you can only select an English singer.

Gender Parameters:  You can adjust the gender of the voice in a range from -0.8 to +0.8.  Higher values are more masculine.  The default is 0.55.

Vibrato Intensity: This controls the amount of vibrato in the voice.  The range is from 0 to 2.  The default is 1.

Pitch Shifting: This setting will shift pitch in semitones.  The range is from -24 to +24.  A setting of -12 would be down one octave.  The default is 0.

For Melody notes with no lyrics use: If the track does not include lyrics, you can enter a syllable (.e.g. la) to use for notes with no lyrics. (Note: If you select a Japanese vocalist, you need to enter a Japanese syllable.)

When you press [OK], your song will be sent automatically to the Sinsy server and will be rendered to a vocal synth.  This may take a few minutes.  When the vocal synth has been generated, the Import Audio File dialog opens.  Press [OK] to import it to the Audio track.

Editing Audio - Audio Edit Window

In the Audio Edit window, you can edit audio data using Copy, Cut, and Paste.  Launch the Audio Edit window with the toolbar button, by the Audio | Audio Edit Window menu item, or by pressing the Ctrl+Shift+A keys.

Note: The window can display audio data on any track, but it allows editing only for the Audio and Utility tracks.

The window displays stereo WAV files as 2 separate tracks.

The numbered scale at the top of the window indicates bars and beats, with a full height vertical division for each bar and a short vertical line for each beat or quarter note.  Bars with part markers also include the A or B part marker letter with the bar number (1a, 9b).

Note the decibel (dB) scale down the right side of the window.

To select a region of the Audio Edit window, you can Shift+click on the end point to easily select a large area.

  • Click on the starting bar.
  • Shift-click on the ending bar.

Following hotkeys are available.

  • [Home] will move the cursor to the beginning of a track.
  • [Home]+[Shift] will move the left cursor to the beginning of a track.
  • [End] will move the cursor to the end of a track.
  • [End]+[Shift] will move the right cursor to the end of a track.
  • [Ctrl]+[A] will select the whole track.

 This button zooms out horizontally to display a larger area of the audio.  Zoom focus will be on audio cursor. You can also zoom with the mouse wheel, which focuses on the mouse cursor.

 This button zooms in horizontally to display a smaller area of the audio.  Zoom focus will be on audio cursor. You can also zoom with the mouse wheel, which focuses on the mouse cursor.

 This button zooms out as far as possible, showing the entire audio track.

 This button zooms down to the finest level possible, and at these levels you will see interpolation between the sample points.  This is bandlimited interpolation which represents the waveform as it will be heard in reality once converted from digital to analog.

 These buttons change the height of the waveform display.  [+] increases the height of the waveform display, [-] decreases the height of the display.

 This setting allows you to select audio by snapping to a 16th note (or a triplet in Swing styles). A section of the wave file can be selected by clicking and dragging the mouse over an area of the wave file.  To expand or reduce the selection, hold down the Shift key while clicking on the desired new boundary.

 This button plays the selected area, and then stops.  The other instruments are all muted; you just hear the audio.

 This button selects the whole track, useful for applying one of the built-in audio plug-ins.

 This button lets you access various editing features.  They will apply to the highlighted region of audio, but if no region is highlighted, then they will apply to the entire track.

Note: The editing functions are available for the Audio and Utility tracks only.

Silence - This will silence the audio.

Amplify - This will increase or decrease the volume of the audio by a chosen number of decibels.  A positive value will make the audio louder, or a negative value will make the audio quieter.

Normalize - This will increase or decrease the volume of the audio in order to make the loudest point match the chosen decibel level.  For example, if you choose -6 decibels and the loudest point in your audio is -8 decibels, then the audio will be increased by +2 decibels.

Fade In - This will gradually change the volume of the audio.  The audio will begin silent, and then gradually increase to full volume at the end.  You can change the type of amplification curve in the Audio Edit Settings dialog.

Fade Out - This will gradually change the volume of the audio.  The audio will begin at full volume, and then gradually decrease to silence at the end.  You can change the type of amplification curve in the Audio Edit Settings dialog.

Paste (Mix) - This will mix the audio from the clipboard with the existing audio instead of overwriting it.  You will be given the option to set the percentage of the existing audio to keep and the pasted audio to mix in.

Paste (Insert) - This will insert the audio from the clipboard to the current location, instead of overwriting the existing audio.  The audio to the right of the insertion point will be shifted to make room for the new audio.

Delete - This will delete the selected region of audio.

Insert Silence - This will insert silence at the cursor.  The duration of the silence inserted will be equal to the duration of the selected region.

Convert Channels - If the audio is stereo, this will convert it to mono.  If it’s mono, this will convert it to stereo.  You will be given the option to set the percentage of the left and right channels to include.

Transpose - This will transpose the audio by a specified number of cents.

Harmonize - This will add harmonies to the audio.

Transcribe - This will transcribe the audio to the Melody or Soloist track as MIDI data.

Fix Tuning - This will automatically correct the tuning according to the key of your song.  For example, in the key of C, if a C# is detected then it will be transposed down to C or up to D depending on which one is closer.

Fix "Sour" Note - This will fix notes that are outside of a chord, scale, or time signature.


Rules: The defines the rules for the pitch correction. You can see the description for each rule in the above area.
Process MIDI: If this option is enabled, any MIDI note on the track will be processes as well.  Notes within the selected region will be changed according to the chosen rule.
Sensitivity Level: Increasing the sensitivity level will cause weaker notes to be detected.  Decreasing it will cause weaker notes to be ignored and unaffected by the pitch correction.
Transient Level: Increasing the transient level will make transients (e.g. beats like plucking sounds or drum hits) louder.  Decreasing it will make transients quieter.
Smoothing ms: This is the length of time that notes will take to change in milliseconds.  Increase this for instruments that sound better with slower bending between notes like vocals or pedal steel.  Decrease for rigid sounding instruments like piano.
Pitch Correction: This will correct the tuning of notes.  For example, a guitar might have one string out of tune, and notes played on that string will be pitch corrected.

Extract Stems - This will extract stems from the selected region in the Audio Edit window.  Individual instruments such as bass, drums, and vocals will be extracted onto their own separate Utility tracks.  This feature requires a stem splitter application to be installed.

Settings - This allows you to customize the appearance of the window.

 This button will open the Audio Edit Settings dialog, which allows you to customize the appearance of the window.

Draw interpolation: If this is enabled, the curved lines will be drawn between sample points, representing real sond.
Interpolation quality: This is the accuracy of the interpolation drawing.
Default fade type: Choose the type of curve used for the automatic/manual cross-fading.  “S-Curve” is good for most situations and is the best for very short fade durations since it will not introduce a noise.
Auto cross-fade regions: When a region of audio is being modified or replace, the beginning and ending of the region will be cross-faded with the existing audio to make a smooth transition.  This applies to Cut, Paste, Silence, Amplify, and Normalize.
Default duration in sample for cross-fades:  This is the number of samples that will be used for audio cross-fading.  This duration will be shortened automatically when processing very short regions of audio.
Synchronize insert/delete edits with MIDI on track: If this is enabled, then when inserting or deleting regions of audio, MIDI on the same track will be shifted accordingly to keep the MIDI and audio in sync.
Mouse wheel zooms to edit cursor instead of mouse pointer: If this is enabled, the mouse wheel will zoom to the edit cursor instead of zooming to the mouse cursor.
Center screen to edit cursor when zooming: If this is enabled, the edit cursor will scroll to the center of the window when zooming with the mouse wheel.  This is only applicable if “Mouse wheel zooms to edit cursor instead of mouse pointer” is enabled.

 This button allows you to change the Marker Mode.  When you select the Audio Chord Wizard or UserTracks mode, the markers will be visible and editable.

Each marker mode displays editable markers for various purposes.  The Audio Chord Wizard mode shows bar line markers for making a tempo map, and the User Track mode shows bar/beat markers for defining rules in your UserTrack.

Audio Chord Wizard (Built-in)

The following buttons will appear if you select the Audio Chord Wizard marker mode.

In this mode, the first task is to locate bar lines in the audio so that the Audio Chord Wizard can detect chords accurately and the audio will play in sync with the Band-in-a-Box song.

  You can add bar lines with the [Add Bar Line] button or with the L key on your keyboard.  A bar line will be placed at the audio edit cursor or at the playback cursor if the song is currently playing.

When you start entering bar lines, the program automatically sets the tempo of the song to the tempo of the first bar of the audio.

Once the tempo of the first bar is set, the program automatically moves the location of the first bar of audio over so that the visual space of the count-in bars is visible.

After you've added the bar lines, IF you adjust the first or second bar and the tempo of the first bar changes accordingly, the program automatically changes the tempo of the song to match.

  The [Add/Delete Bar Lines] button menu has options to add bar lines based on your song structure or tempo.  You can delete all of the existing bar lines or only the ones within the highlighted region.

  If “Auto Marking” is enabled, then Band-in-a-Box will automatically add and arrange bar lines based on the bar lines you have added manually.  The “auto” bar lines will show in light blue, and the “user” bar lines will show in purple.  You can change these colors in the Audio Edit Settings dialog if you want.

  If “Auto Analysis” is enabled, then Band-in-a-Box will re-analyze the chords in the audio whenever you add or move a bar line, or when you edit the audio data.  Keep this setting disabled if you prefer to set all bar lines first (i.e. establishing tempo), and then analyze the chords when you are done.

Bar lines can be moved with the mouse.  Just click and drag the thumb control at the bottom.  If you move an “auto” bar line, it will become a “user” bar line. 

You can also right-click on the thumb control to get a context menu with options to switch a marker type (“user” or “auto”), delete the bar line, or set the time signature for the bar.  The menu also shows you the tempo of the bar, based on the time signature of the bar and the position of the next bar line.

  Use the [Analyze] button to analyze the chords in the audio.  The chords detected in the audio will be written into the Chord Sheet.  You don’t need to do this if you have “Auto Analysis” enabled, but you might want to if you have erased or made changes to the chords in the Chord Sheet.

When you add or move bar lines, Band-in-a-Box will automatically make a tempo map, so your song is in sync with the Audio track.

Any changes you make in the Audio Chord Wizard mode are undo-able.  This was previously not possible with the standalone Audio Chord Wizard.

When you open the Chord Sheet, you will see the Audio Chord Wizard has entered the chords and the tempo map.

This will open the dialog for customizing the chord analysis.

Song Key: Choose the key in which to look for chords.  For example, if the song key is set to G major, the wizard will search for chords in the key of G major.  These G major chords are further specified by the Chord Preset.
Chord Preset: Choose which set of chords to look for, from the chosen key.
Pre-tune audio: Auto-tune the track to a reference of A440 before performing the chord analysis.  This is useful for songs that were recorded slightly out of tune.
Minimum chord duration 1 bar: This forces the wizard to choose only 1 chord per bar (i.e. no half-bar chords).

If “Transcribe MIDI to Track” is checked, the wizard will send the transcribed MIDI notes to the Soloist track for further analysis by the user (via Piano Roll or Notation window).  Note that this is a “snapshot” view every 8th note of the pitches present, not an attempt at polyphonic transcription.

This will remove tempo changes by stretching regions of audio so that the tempos are all equal.

Automatic Range Selection for Audio Editing

When you perform various editing tasks from the Audio | Edit Audio menu, the Choose Range dialog will automatically use the region that is selected in the Audio Edit window.

Non-Destructive Audio Track Editing

The changes you make to the Audio track are non-destructive and only become permanent if you save the file.

If you have a song file called MySong.MGU, the Audio track is stored in a MySong.WAV file.  If you are editing the audio, the edits are now made to a temporary WAV file called TEMPMAIN.WAV, and not to MySong.WAV.  If you save the song, the changes get written to the MySong.WAV audio file, but if you don’t save, the original file is preserved.

Harmonizing Audio

The audio harmonies include following features.
- Harmonizing the audio with up to 4 voices.
- Correcting out-of-tune notes.
- Transcribing the audio to notation.

First, open an audio file (WAV/WMA/MP3/M4A) or a Band-in-a-Box song file with audio.  Then, go to the menu Audio or Harmony, and select Audio Harmonies, Pitch Tracking, Fix Tuning (Audio Edit).
This will open the Audio Edit window and the Audio Harmony dialog.

Tip: If the Audio Edit window is already open, press the [Edit] button on its toolbar and select Harmonize to open the Audio Harmony dialog.


Choose one of the 3 harmonizing modes.

  • The “Chords” mode will harmonize the audio based on the chords in your song.  Choose a type of harmony from the “Harmony type” option.  Choose either the intelligent mode, which allows you to select the number of voices and other options, or one of the harmony presets.  When you select the intelligent mode, you can also use the “Melody Double” option to make one of the harmony voices double the original melody.  For the 2-part harmony, you can make the harmony voice 3rds or 6ths above/below the original melody depending on the “Voice above” setting or a combination of 3rds and 6ths with the “Duet Voicing” setting.
  • The “MIDI” mode will add voices to the audio, based on MIDI notes in the source track.  You can choose the number of voices (up to 4 voices).
  • The “Fix Tuning” mode will analyze the source track and corrects out-of-tune notes in the selected region according to the key of your song.

Source track is the track that the selected harmonizing mode will apply to.

The Output to separate tracks option is selectable when the source track is the Audio or a Utility track.  If this option is unchecked, harmony voices will be written into the source track and merged with the existing audio in that track.  You can also set the volume and stereo balance for each harmony voice.  If this option is checked, harmony voices will be written into other tracks that you select with the Destination track option.  After harmony voices are generated, you can use the Mixer to control volume, panning, reverb, and tone, or add effects for each voice.

You can enable the Transcribe option for the source track and/or harmony voices.  Note that the audio in the source track should be monophonic (e.g. vocal, saxophone).

Applying Audio Plug-Ins

When you have recorded audio, you’d likely want to apply some type of effect to the audio.  The usual one is reverb.  Choose the audio plug-in that you want from the Audio | Plugin menu.  For reverb, choose the Reverb option.  You will then see a plug-in with its own settings, specific to the type of plug-in.

Inside the plug-in, you can preview the plug-in effect, and if you like it you can then proceed with processing the entire .WAV file.  You can undo the effects of any plug-in by choosing Edit | Undo.

VST/DX Plug-Ins for Individual Tracks

 VST and DX effects can also be applied to individual ts.  The control of effects plug-ins can be managed from the Mixer, on the [Plugins] tab.

MIDI tracks have 4 slots.  The first slot can take a synthesizer (e.g. Sforzando, Coyote GM, Garritan Aria, and HyperCanvas) and the other 3 can take audio effects (e.g. reverb, compression etc.).

Audio tracks (RealTracks, the Audio track, or Utility tracks) have 4 slots.  There is no synthesizer slot, so they have 4 for audio.

Click on a plugin name, and use the menu to choose a plugin, load or save a preset or a group of plugins, change plugins settings, and do more.

Reading the Audio and MIDI Tracks into Other Programs

If you have a Band-in-a-Box song that has an audio track as well, and want to export that song to a sequencer like PowerTracks Pro Audio, follow these steps:

  • For a song called MySong.MGU, the associated .WAV file (audio track) will be called MySong.wav.
  • You should make a MIDI file (by pressing the .MID button).  Save the .MID in the same folder as the song.  Then your sequencer can read the entire file by doing the following inside your sequencer:
  • Open the MIDI file.
  • Import the .WAV file track into the sequence.
Tip: PowerTracks Pro Audio recognizes that this is a Band-in-a-Box file with a wave file associated with it, and will offer to read them both in.  In earlier versions of PowerTracks Pro and other sequencers you need to follow the steps above.

Live Help
Contact Info

PG Music Inc.
29 Cadillac Ave Victoria BC Canada V8Z 1T3

Sales: 800-268-6272, 250-475-2874,+ 800-4746-8742*
* Outside USA & Canada where International Freephone service is available. Access Codes

Tech Support: Live Chat, support@pgmusic.com

Chat online Online now

Need Help?

Customer Sales & Support

Phones (Pacific Time)
1-800-268-6272 1-250-475-2874
Live Chat
OPEN Online Ordering
24/7
OPEN Forums, email, web support
Message from PGMusic.com sales and support team
Hi, have any questions? We're available to text chat.
Message from PGMusic.com sales and support team
Hi, have any questions? We're available to text chat.